double check your from rate setting in windoze display settings and that it matches your game settings. Also turning origin-in-game off in the origin application settings may help too. It crashes...