• Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cocky
  • Cool
  • Crazy
  • Crying
  • Depressed
  • Down
  • Drunk
  • Embarrased
  • Enraged
  • Friendly
  • Geeky
  • Godly
  • Happy
  • Hateful
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • Wtf
  • User Tag List

    Page 2 of 2 FirstFirst 12
    Results 11 to 18 of 18

    Thread: BF4 performance thread.

    1. #11
      Registered User
      Mood:
      Awesome
       
      bogzillar's Avatar
      Join Date
      06 Oct 2013
      Battlelog
      BogzillaR
      Location
      Victoria
      Posts
      135
      i7 2600k @ 4.6
      7970 stock clocks
      8gb Kingston hyper X @ 1866
      win 8.1

      no issues on any settings, however i run my own config to gain 144fps and over on a constant basis, (prefer fps over shiny graphics)
      if you are struggling with your fps feel free to have a chat on teamspeak and ill help you sort it out

    2. #12
      Registered User
      Mood:
      Sneaky
       
      FeralFoxTrot's Avatar
      Join Date
      24 Sep 2013
      Battlelog
      SoV-FeralWIFI
      Location
      NZ Auckland
      Posts
      380
      Uh, I would not have v-sync enabled, can give some pretty bad input lag, and also can actually drop your fps by a hefty amount, if you can deal with a little screen tearing every now and then, you can get a much more responsive game. Also look at heagle's core parking thread in the tech lounge, you might be able to get an extra 10 fps.

    3. #13
      Registered User
      Mood:
      ----
       
      CZee's Avatar
      Join Date
      10 Oct 2013
      Battlelog
      CZee-aU
      Posts
      57
      Anyone who is getting packet loss - Test this by going into options on BF4 and test system performance button in the right bottom corner.

      Follow this thread - it works. http://www.voovode.net/2013/03/how-t...ve-packet.html

    4. #14
      High Council
      Clan Member
      Donator
      Mood:
      Godly
       
      Voltstriker's Avatar
      Join Date
      24 Sep 2013
      Battlelog
      VoItstriker
      Location
      Melbourne
      Posts
      Over 9000!!!
      Just did this, gunna test it out tomorrow. ty
      Voltstriker | Head of Clan Systems & Servers | Email | Battlelog Profile | CyberGamer Profile


    5. #15
      High Council
      Clan Member
      Donator
      Mood:
      Hungry
       
      Hairy_Eagle's Avatar
      Join Date
      20 Oct 2013
      Battlelog
      Hairy_Eagle
      Posts
      707
      is your packet loss fixed now CZee?

    6. #16
      Clan Member
      Mood:
      ----
       
      doubletap554877's Avatar
      Join Date
      04 Dec 2013
      Battlelog
      doubletap554877
      Posts
      27
      7870 2gb
      16gb ram
      Intel 4770k at stock settings
      using windows 8 and i get roughly 60-70fps sometimes goes into the high 50s. (used a program to optimize best settings)

    7. #17
      Registered User
      Mood:
      ----
       
      The_Loraxx's Avatar
      Join Date
      20 Jan 2014
      Battlelog
      The_Loraxx
      Location
      perth, wa
      Posts
      3
      my game runs fine with the new updates by nvidia for the 770, my system specs are
      evga 770, intel 4770k, win 7 os, samsung ssd, 8GB ddr3 running 1866.
      overclocks are 770 running 1275 MHz (+100 MHz on gpu clock offset) (+200 MHz on memory clock offset) using EVGA precion X running on average 46* celsius
      intel 4770k overclocked to 4.8 GHz running on average 49* celsius using asus sabertooth bios
      getting average 75-80 fps on ultra but had frames drop when shadow play was activated on GEforce experience

    8. #18
      Registered User
      Mood:
      Sneaky
       
      FeralFoxTrot's Avatar
      Join Date
      24 Sep 2013
      Battlelog
      SoV-FeralWIFI
      Location
      NZ Auckland
      Posts
      380
      Quote Originally Posted by The_Loraxx View Post
      my game runs fine with the new updates by nvidia for the 770, my system specs are
      evga 770, intel 4770k, win 7 os, samsung ssd, 8GB ddr3 running 1866.
      overclocks are 770 running 1275 MHz (+100 MHz on gpu clock offset) (+200 MHz on memory clock offset) using EVGA precion X running on average 46* celsius
      intel 4770k overclocked to 4.8 GHz running on average 49* celsius using asus sabertooth bios
      getting average 75-80 fps on ultra but had frames drop when shadow play was activated on GEforce experience
      Thats interesting. Is your ultra with 4x msaa? Or watercooled? Because when I tweak down postprocessing to low, and terrain decoration on low, I get around 70 average. It drops frequently to the high 50's and occasionally (The odd spot in guilin peaks, and seige of shanghai. and some explosions) to the 40's

      I really don't get any drops with shadowplay, maybe 1-2 fps.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •